Mengabungkan 2 ISP Dengan Cara Load Balancing Metode PCC

Mengabungkan  2 ISP Dengan Cara Load Balancing Metode PCC

urbandistro .com – Hai teman teman semuanya, untuk tulisan kali ini saya akan membahasa tentang Load Balancing, tapi kali ini basic nya dengan metode PCC.

Jadi sebenarnya gimana sih caranya untuk menggabungkan 2 ISP secara bersamaan. Jadi trafik yang masuk dan keluar bisa didistribusi secara merata.

Nah jadi cara nya simple dan cukup mudah untuk di terapkan dan di implementasikan bro. untuk Load Balancing disini menggunakan Mikrotik RB 750. Murah meriah dan banyak di jual di pasaran hehe.

Baca Juga : Membuat Port Forwarding Di Router Mikrotik

Jadi implementasi yang akan kita buat kali ini bisa di lihat seperti pada topology di bawah ini.

Topologi Load Balancing Dengan 2 ISP
Topologi Load Balancing Dengan 2 ISP

Saya jelasin sedikit bahwa kedua ISP akan di gabungkan di router mikrotik, ISP 1 menggunakan Link Radio dan ISP dua Menggunakan Media fiber optic kita misalkan.

Jadi keluaran nya kan kabel LAN dengan port RJ45 yang akan terhubung dengan router mikrotik RB750.

Okelah kita akan langsung membuat koneksinya dan copykan script di bawah ini pada terminal yang ada di mikrotik.

Ingat pahami script nya baik baik dan jangan sampai ada yang error ketika di copy paste di terminal mikrotik.

#Menambahkan IP Kedua ISP dan IP dan Local Untuk Client

/ ip address
add address=10.10.10.2/29 interface=ether1 network=10.10.10.0 disable=no
add address=10.205.81.127/24 interface=ether2 network=10.205.81.0 disable=no
add address=192.168.1.1/24 interface=ether3 network=192.168.1.0 disable=no

 

#Menambahkan Rule Di Mangel

/ip firewall mangle
add action=mark-connection chain=input comment=”” connection-state=new \
disabled=no in-interface=ether1 new-connection-mark=isp-1 passthrough=yes
add action=mark-connection chain=input comment=”” connection-state=new \
disabled=no in-interface=ether2 new-connection-mark=isp-2 passthrough=yes

add action=mark-routing chain=output comment=”” connection-mark=isp-1 \
disabled=no new-routing-mark=jalur-1 passthrough=no
add action=mark-routing chain=output comment=”” connection-mark=isp-2 \
disabled=no new-routing-mark=jalur-2 passthrough=no

add action=mark-connection chain=prerouting comment=”” disabled=no \
dst-address-type=!local in-interface=ether3 new-connection-mark=\
isp-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting comment=”” disabled=no \
dst-address-type=!local in-interface=ether3 new-connection-mark=\
isp-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

add action=mark-routing chain=prerouting comment=”” connection-mark=isp-1 \
disabled=no in-interface=ether3 new-routing-mark=jalur-1 passthrough=yes
add action=mark-routing chain=prerouting comment=”” connection-mark=isp-2 \
disabled=no in-interface=ether3 new-routing-mark=jalur-2 passthrough=yes

 

#Membuat NAT

/ip firewall nat
add chain=srcnat action=masquerade out-interface=ether1-inet1 comment=”” disabled=no
add chain=srcnat action=masquerade out-interface=ether2-inet2 comment=”” disabled=no

 

# Default route ke ISP 1

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.10.2 \
routing-mark=jalur-1

#Default route ke ISP 2

add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.205.81.127 \
routing-mark=jalur-2

# Pengaturan routing untuk masing-masing mark-routing beban trafik

add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.10.1
add comment=”” disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.205.81.127

Okeh jika sudah dan tidak ada script yang error ketika dimasukkan, coba test koneksi nya, jika kedua link telah berjalan dan di kedua port mikrotik baik itu ISP 1 dan ISP 2 trafiknya telah berjalan, maka implementasinya berhasil.

Baiklah teman teman sekian untuk belajar  basic load balancingnya, selamat mencoba dan semoga bermanfaat yah.

Baca Juga Tulisan Menarik lainnya : Mengatasi Mikrotik Yang Tidak Bisa Di Buka Dari Winbox

ARTIKEL :  Mengabungkan  2 ISP Dengan Cara Load Balancing Metode PC

,

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.