Cara Block Serangan Brute Force Mikrotik

Cara Block Serangan Brute Force Mikrotik

urbandistro.com – Cara ini sangat berguna untuk membuat mikrotik terhindar dari serangan brute force, atau ada seseorang yang mencoba masuk mikrotik baik itu dari SSH, FTP maupun Telnet yang mencoba login dengan menebak nebak password mikrotik secara acak berulang kali.

Block brute force mikrotik

Tetapi serangan brute force bisa di atasi dengan menambah firewall pada mikrotik.

Oke sebelum nya, bagaimana sih cara mengetahui kalau mikrotik itu sedang terkena brute force atau tidak? cara nya cukup mudah untuk mengidentifikasinya, kita cukup login dan lihat log mikrotik nya.

Simak juga informasi lain nya : Menggunakan MT Syslog Daemon Pada Mikrotik

Jika muncul seperti  log mikrotik pada gambar di bawah ini maka mikrotik tersebut sedang mengalami serangan brute force.

ciri ciri mikrotik yang terkena serangan brute force

ciri ciri mikrotik yang terkena serangan brute force

 

Oke kita tinggal menambah firewall dan settinganya bisa ikuti command di bawah ini :

==========================

/ip firewall filter
add action=drop chain=input comment=”drop ftp brute forcers” dst-port=21 \
protocol=tcp src-address-list=ftp_blacklist
add chain=output content=”530 Login incorrect” dst-limit=1/1m,9,dst-address/1m \
protocol=tcp
add action=add-dst-to-address-list address-list=ftp_blacklist \
address-list-timeout=3h chain=output content=”530 Login incorrect” protocol=\
tcp
add action=drop chain=input comment=”drop ssh brute forcers” dst-port=22 \
protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=\
1m chain=input connection-state=new dst-port=22 protocol=tcp \
src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=\
1m chain=input connection-state=new dst-port=22 protocol=tcp \
src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=\
1m chain=input connection-state=new dst-port=22 protocol=tcp

==========================

Pada dasarnya alur dari firewall yang telah di buat adalah, jika ada yang coba coba masuk via SSH IP yang mencoba masuk ke router mikrotik secara berkali kali otomatis akan masuk ke address yang telah di buat tadi “address-list=ssh_blacklist da nip ip tersebut akan secara otomatis di drop, jadi tidak akan bisa lagi bertingkah yang tidak tidak dengan mikrotik yang kita miliki

Bagitu juga dengan yang lain, jika ada yang coba coba brute force masuk via FTP, maka firewall akan mendeteksi dan akan memasukkan sumber IP yang coba coba brute force ke address list dan otomatis akan di drop. Rull nya ada di “ address-list=ftp_blacklist.

Tetapi ada alternative lain selain menambah firewall agar tindakan brute force bisa di drop. Yaitu dengan mematikan service yang aktif. Dan hanya 1 service yang terbuka yaitu winbox.

service pada router mikrotik

Tetapi kurang efisien karena sewaktu waktu kita ingin remote mikrotik via SSH, Telnet maupun yang lain nya tidak akan bisa. Tetapi alternative tersebut bisa di coba karena dengan meminimkan service yang terbuka pada mikrotik akan mengurangi dampak serangan brute force tersebut.

Sekain dari saya semoga informasi nya bermanfaat.

Referensi : wiki.mikrotik.com

Simak juga informasi menarik lain nya : Membuat Routing OSPF Pada Router Mikrotik

ARTIKEL : Cara Block Serangan Brute Force Mikrotik

banner 468x60

Subscribe

Thanks for read our article for update information please subscriber our newslatter below

2 Responses

  1. cikalmerdekaMay 31, 2015 at 1:37 pmReply

    paling gampang disable aja servicenya

  2. Mikrotik IDMay 12, 2017 at 3:33 pmReply

    Benar menurut yg di atas ane.. Jangan lupa sisain servis winbox buat akses lewat IP lokal.
    #CMIIW

Leave a Reply